메뉴 건너뛰기

[ERROR] Failed to execute goal org.apache.maven.plugins:maven-compiler-plugin:3.0:compile (default-compile) on project Millky2: Compilation failure

[ERROR] No compiler is provided in this environment. Perhaps you are running on a JRE rather than a JDK?


preferences -> Java -> Installed JREs 에서 jre 대신 jdk 등록